Jump to content

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. ?

Big problems

Recommended Posts

Removed the remote start in the 99 Intrigue yesterday, it didn't work anyways but before that the car wouldn't even turn over when trying to start it. Still the same problems.

Is there a security feature on the car that may be tripped? When I turn the ignition on there is a light that says security but goes off with the rest of the lights after a few seconds.

If I jumped the starter from the battery would it turn over?

Link to comment
Share on other sites

The heavy red wire attached to the solenoid on the starter is supposed to have 12 volts running to it even when the key is off. If you tried jumping the starter at the solenoid it bypasses everything so it should at least crank the motor. If not the starter may be bad.

Is there a security feature on the car that may be tripped?

Aside from that, I believe your car has a chip key and wont crank if that circuit is broken or if the ignition switch is unable to read it. Hopefully you didnt remove the bypass when removing your remote start unit. This could turn into a can of worms for you if you dont have the proper equipment or knowledge to deal with it.

I just dealt with this on a Monte Carlo and after replacing the ignition and reprogramming the keys several times, finally out of frustration replaced the body control module and that cured it. This is a tricky system at best and is difficult to circumvent if that is the problem.

Link to comment
Share on other sites

Lets assume your battery has a good charge, well lets not... smile

A working Radio and headlight aren't a good indication.

Also its possible to have a battery that is so shot that a jump isn't going to do anything.

When you turn the key to run to you hear the fuel pump start, then stop?

Hopefully you do.

When you turn the key to start do you hear a click? That click is the solenoid, think of it as a big heavy duty switch activated by a smaller lower amp switch. If yes then your problem isn't so big or should I say less of a head scratcher. IF no click then check for voltage at the small wire going to the solenoid. To do that you ground the - lead and + at the small wire. Have someone turn the key to start. If you see 12 volts then your good. Take the starter out and got get a new one.

If you don't get 12 volts then Mac, Airjer, or 4 eyes or another member can help you.

Link to comment
Share on other sites

If the security light was blinking or never went out than you would have a security issue.

I agree with checking the small wire on the starter as mentioned above. This will at least tell you if its the starter or the neutral safety switch or the ignition switch, or the starter relay, or the PCM.

Your security system will only disable the fuel injectors/fuel pump (99% positive on that one). Early passlock systems would disable the starter. I can't recall any gm's disabling the starter with newer pass lock systems. Fords will disable the starter (trucks and SUV's for sure since we see this the most in trucks and suv's). So the fact that the starter is not engaging would also lead me to believe it is not a security issue.

Link to comment
Share on other sites

No chip in the key on this one.

Fuel pump does turn on when I turn the key.

Security light turns on and stays lit.

Battery is newer, good and fully charged.

I have tried resetting the security system by turning the key to the on position for 10 min and disconnecting the battery for 15 min but no help.

Are the wires that come from the ignition and plugged into the remote starter supposed to be plugged in somewhere else?

Link to comment
Share on other sites

Not a "chip Key" per se but it does have a reader in the ignition to make sure it has the correct key being used or it can/will disable the starter.

A worn key can be all it takes to cause the problem, but often it can be the cylinder and tumbler assembly itself that is sometimes worn due to excessive weight on your key ring.

A simple test light or meter on the small wire at the starter will tell you quickly if current is getting to the starter. If it is getting 12 volts and the starter doesnt engage the starter (or solenoid) is likely the problem. If there is no voltage, which I suspect because of your security light then you have a problem with your passlock system.

If that is the case, try the proper relearn procedure with a good key, the less worn the better. You may want to put on a battery charge while doing the relearn because if the battery goes dead while doing it you will need to start all over. Its very important do do it exactly the way it is shown or it wont work.

1. First, insert the ignition key and turn the ignition switch to the “On” position (Do not start the engine). Leave the switch on for 11 minutes. The security light may flash or be on steady during this 11 minute period. Make sure the light is no longer on or flashing before proceeding before moving to the next step.

2. Turn the ignition switch off for 30 seconds.

3. Turn the ignition switch to the “On” position (as in step #1) for 11 minutes again.

4. Turn the ignition switch off for another 30 seconds.

5. Turn the ignition switch to the “On” position for 11 minutes a third time.

6. Turn the ignition switch off for 30 seconds one final time.

7. Turn the ignition switch to the “On” position one final time and wait 30 seconds.

Link to comment
Share on other sites

The key shouldn't make any difference. The passlock magnet and reader are part of the ignition lock cylinder, right?

There should be three white wires. Pin A should be power, pin B should be ground, and pin C should be the signal wire.

If there is no power at the starter it might be worth checking continuity of those wires from the BCM to the lock cylinder?

Link to comment
Share on other sites

I'm almost positive the keys are not the security type

Correct, the key itself has no chip, but the passlock magnet and reader are part of the ignition lock cylinder and only works if the tumblers are in place when it is turned. This is designed so that the ignition wont work if it is "punched" and turned with something like a screwdriver or something.

Link to comment
Share on other sites

Ok, I think I finally understand what you guys have been trying to beat into my brain. Yes the key is worn and was made from a key after the car had almost 100k on it.

No power sent to the starter when the key is turned but the starter does turn when I cross the contacts with a screwdriver.

I'll let you know how it goes tomorrow.

Link to comment
Share on other sites

If you havent yet tried the relearn process from above, make that your first priority.

If that doesnt work you will then have to determine if the ignition, the BCM or the wiring is the problem. Thats when it gets tougher, especially if the remote starting unit wiring you removed had a bypass involved that hasnt been reconnected. crazy

Link to comment
Share on other sites

Found the switch causing the problem, a relay connected to the ignition for the remote start. Now it turns over just fine but when I try to start the car it chugs like its running on half the cylinders. The car was doing that before but would start running good after a few seconds. Now it just keeps chugging and sputtering. That problem was getting worse just before the no crank problem. Any ideas? gas pump maybe?

Thanks for the help


Link to comment
Share on other sites

Each day when I try to start the car it will initially start but runs very roughly then dies after 10-15 seconds as if it no longer has enough gas to maintain poor performance. After that it will not start at all until I try again the next day.

Going to get a gas pressure gauge and see if there is a problem with the pump. Let you know how that goes.

Link to comment
Share on other sites

Tried a fuel pressure test gauge and read 0 pressure. Not exactly sure I did it right. Hooked it up to the schrader valve on the fuel rail, turned the key on a few times to pressurize the lines nothing. But I don't hear the normal sounds you hear when you first turn the key either

Link to comment
Share on other sites

Join the conversation

You can post now ↓↓↓ or ask your question and then register. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.