Jump to content
  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
BoxMN

'88 Indy 400 - very very boggy after flooding

Recommended Posts

So my grandaughter got her permit, and was riding the old Indy 400 like a madwoman! smile Worked great, no probs. Then she flooded the heck out of it (choking when warm, with the kill switch off...). I could not get it started.

I put dry (not new) plugs in and it started, but ran bad. Let it sit overnight, and in the morning was able to start it, but can tell not running right, very low idle and kills - I have to sort of feather the half choke with some throttle to keep it going. I was able to ride it back to garage, but there it sits for now.

I did add fresh gas, so I don't think poor fuel is issue, and was able to make sure I burned enough to get good gas in it (though it was running all day on half old/half new gas before this happened). Could it be as simple as carb cleaning would fix it? I have not cleaned carbs in 3 years...

Thanks for advice!

Share this post


Link to post
Share on other sites

I would definitely start there and new plugs also. I know I had one plug this year that had spark but I could tell it was weak and the sled just wasn't right real boggy like you are saying. New plugs and it ran great. Does it feel like its running on 1 cylinder? Easy way to tell is start it up for a minute and then pull the plugs out, smoke should come out of both cylinders and plugs should be dry. Otherwise pull the carbs off.

Share this post


Link to post
Share on other sites

I would unscrew the choke cable from the carbs first before removing the carbs. By choking it and that is when the problems started could the choke be stuck in on the of the carbs?

Share this post


Link to post
Share on other sites

Thanks guys. Will start with choke cable, then plugs (plugs for sure though) then a cleaning of carbs.

Share this post


Link to post
Share on other sites

There are two brass plugs on the front of the crankcase near the bottom of the engine for crankcase drains. Take the plugs out and see how much if any fuel drains out of the bottom of the case. Sometimes the bottom of the case gets filled up with fuel and can't get out hence the term "flooded". Most of the time if you get all the excess fuel out of the case and dry the plugs off the motor will run correctly. See this happen alot with worn needle and seat if you don't shut the gas off after each run.

Share this post


Link to post
Share on other sites

NAMA, will I need to then refill the crankcase with lube, or is that not the same as chaincase area? Never been to that end of the engines yet smile thanks!

Share this post


Link to post
Share on other sites

No, there is no oil in the case. The only lubrication needed is supplied by the oil injection and that is also burned with the fuel. The case should not have anything in it if you remove the drain plugs. If it does, it is an indication of a badly flooded motor and it wont run on that cylinder until it is dried out.

Share this post


Link to post
Share on other sites

Thanks guys! I put in NEW plugs, pulled the little plugs out and a little bit of gas/oil drained out each side, but not much. Then put the plugs back in, started it up, and no probs all last weekend pulling shacks around! Good as new smile I will clean carbs after this season though, just for good measure. Thanks for your help!

Oh yeah, the choke cables didn't seem to be sticky but I wiggled them a bit just in case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×