Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
Driller61

Suzuki 9.9

2 posts in this topic

I've got a Suzuki 9.9 that stalls when idling in forward gear. Sits and idles fine when out of gear and runs in gear at any speed except idle. Anybody have any ideas what might be causing this? Can I just turn up the idle speed until the motor stays running in gear without causing some other problem?

Share this post


Link to post
Share on other sites

Fuel delivery, carbs, fuel. I have a Johnson 9.9 4stk (a Suzuki) that use to have a hard time starting, idling, and operating at low speed. The motor had sat at the dealership for a year before I bought it and they had gassed it up when they got it, so by the time I bought it the remaining gas in the carb was old and had somewhat gummed up the works. They rebuilt the carbs under warrenty which greatly improved things. However, I periodicaly need to clean out the system so that it will troll decently. For that, I keep a 3gal gas tank on the stern of my boat with non-oxy gas mixed with a can of seafoam, some stabil, and a good dose of Johnson Carbon Guard. When my motor acts up I unplug the normal gas line, plug in the small tank with my snake oil mix, run the motor for 15 minutes or so at various throtle positions and then switch back to the other gas line. Works wonders.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0