Jump to content
  • GUESTS

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. 😀

  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
Charley

trailblazer

Recommended Posts

Wife's 2003 trailblazer when cold has a high rev sound as soon as you go about 2 miles it goes away any ideas. Thanks

Share this post


Link to post
Share on other sites

Sounds like a bad fan clutch description to me, (if it has one) wink I'm gonna go with fan clutch unless someone says it has electric fans.

Share this post


Link to post
Share on other sites

I remember my Bravada doing the same thing. From the research I did, I think that it was considered normal.

Share this post


Link to post
Share on other sites

dtro-- So you didn't do anything? This started on Thursday.

Mac-- How do you now if it s bad?

Share this post


Link to post
Share on other sites

No I never did anything. Maybe it's something different I'm thinking about, but when the engine was cold, it would "roar" for a few minutes but wasn't engine related, as the RPM's were stable.

But then again, it always had done it, if this is something that just started for you, I'd probably have it checked out.

Share this post


Link to post
Share on other sites

Some amount of "roar" is normal during warm up. If it is acting much differently than it always has in the past, its a pretty good indication that something is going wrong.

In addition to more technical ways, there are a few simple ways to check it. The simplest ways are obvious. When the engine is cold the fan should NOT spin free. when it is hot (after warming up) it should spin free. If the fan clutch is leaking it's bad or going bad.

If I recall correctly there was either a service bulletin, or a recall on the Trailblazer fan clutches, so its very possible that is the culprit.

Share this post


Link to post
Share on other sites

Also with the engine off, you can grab it and spin it to see if it feels like there is a rough bearing in it, also wiggle it to see if there is a lot of wobble side to side in it.

Share this post


Link to post
Share on other sites

Wife's 2003 trailblazer when cold has a high rev sound as soon as you go about 2 miles it goes away any ideas. Thanks

Does it stop after a certain amount of time or will it always make the noise?

I'd vote for the noise coming from the clutch as well. There a few things to test before condemning them but they use to be pretty common to go bad.

Share this post


Link to post
Share on other sites

Is this an L6 or V8? The 6 cyl has a computer controlled fan clutch. There could be a problem with the wiring or the fan clutch itself. Is the check engine light on? If so, the codes could point you in the right direction. Simply spinning the fan will not give you a correct diagnosis.

Share this post


Link to post
Share on other sites

Sounds like the fan clutch to me also. I have a 2002 envoy with the I6. It has does it intermentatly for the last 3 years. I have never thrown a code for the the fan clutch and comes and goes with the roaring sound. If it starts to get real bad it will strugle during the summer in hot weather with the AC cooling also.

If you google trailvoy you will get a lot of info on the fan clutch and replacement options. Also other good info on the sight. Hope that helps.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Your Responses - Share & Have Fun :)

    • yea but i've seen you fish!!!!!!!!!!!!!!!!😩😜 i've never had issues with hose melting or found it to be inconvenient, but to each there own. i have concidered an 11 lb tank!
    • Here's an old post I found about the WI explosion:   mtbucket Posted February 6, 2012 Thoughts and prayers to this man and his family. It makes me wonder if he was one of the guys that said " I have done it for years with no problems". POLK COUNTY (WCCO) — One person is dead and another is in the hospital after a garage explosion and fire Saturday, according to the Polk County Sheriff’s Office. The Sheriff’s Office says the incident occurred at 657 U.S. Highway 8 in Apple River Township. Stanley Johnson, 81, was inside the garage “actively filling a small 1 lb LP cylinder from a larger 20 lb tank” when the small tank ruptured and ignited the escaping gas. Johnson’s wife, 77-year-old Nancy Johnson, was in the garage area when the explosion occurred. She was pronounced deceased on scene. Stanley Johnson was able to escape the garage. He was transported to Amery Regional Medical Center for treatment of his injuries
    • I remember the pictures you posted of your neighbors house. Those pictures along with the news paper article about the guy from WI that blew up his garage and killed his wife were enough to convince me not to refill 1lb tanks.
    • Just my opinion but I find the 1 pounders to be convenient. I used to hook up a hose to my mr. Heater/Cooker years ago and run off a 20 pounder and I almost melted through the hose. I never found dealing with a hose and a tank to be as convenient as using the 1 pounders.    For me, if it were all about saving a couple of bucks, I would just buy my fish in a store. It seems funny to me that guys that spend thousands of dollars to sit on a sheet of ice and catch fish would risk their safety trying to save a couple of bucks on propane.   But again, that's just my opinion.
    • Thanks for all the info fellas! I ended up buying two 140 mm fans, but have only installed one.  I decided to take it one step further and install a thermo fan switch. I actually ended up buying the switch and mounting plate directly from empire for $30. This way the fan cycles with the heat. The switch kicks in about 5 min after the heat turns on and runs from about 5 min after it turns off. Using the switch should keep things more consistent.  I wired it up to a SPDT On-Off-On switch so that I can run it either in thermoswitch mode or manual.   As far as the fans go, the 140 mm seem are quieter and draw less (0.16 amp) than the 120 mm fans due to the reduced RPM requirements. One thing that I did notice though is that although they are rated high on the CFM scale, they do not seem to have near as much pressure as the smaller fans. I understand why that is, but not sure if the lower pressure will make a difference in pushing air over the heat exchanger. That was one reason that I left room for two  
    • A guy would probably want to buy a back up canister, at that price you could buy a 5lb and save a couple bucks. 
    • I like both so I smoke for about 2 hours and finish in dehydrator.
    • will stay with this method. dont want to be filling that thing every night.  I have a dozen that I keep reusing . 
    • 20 pounder in my sled aint gonna happen. 
    • Been there done that. Not worth refilling. I'll stick to my 20 lbers!
×