Jump to content
  • GUESTS

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. 😀

  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
jigstick44

Zercom Color point

Recommended Posts

jigstick,

I think you're in trouble. This unit is known for being a problem.

------------------
Tight Lines,
JP Z

Share this post


Link to post
Share on other sites

Thanks JPZ, That's not really what I wanted to hear but thanks for the reply. I will let my friend know that he has to buy a Vexilar now. Thanks again.

Share this post


Link to post
Share on other sites

Don't forget to look at the LX3. It's a great unit with more power and an adjustable zoom. The unit has a two year warranty and it's a Minnesota made product.

Share this post


Link to post
Share on other sites

jigstick44-

I had and still have my Zercom Colorpoint. I've had it for a number of years now. About 2 years ago, either the screen went completely blank or it did what you are describing. I called up Zercom and had them repair it but it still cost me a little money.

I'm getting rid of it this year mainly because of the interference it picks up from other locators. I can't even use it within 10' of a vex or it goes nuts. It doens't have an IR feature so you are pretty much stick putting up with the interference.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



  • Your Responses - Share & Have Fun :)

    • I’ve never done anything with mine. I store it standing up and in the fall change the oil if I remember. Haven’t had any issues yet. 
    • I had problems with my 02. I found that the plug on the truck side going to the plug at the bumper was corroded. I hope that made sense I cleaned it up and put dielectric grease on it.    
    • I would put some Seafoam in the ga.........................  oh never mind. 😁
    • I rode the trails around big lake today, mostly to get used to the new trails. trails were awesome, they must have groomed last night, rode to becker and back and some other playing around. all in all I put on 42 miles today. I will ride into the orrock area tomorrow. don't ride that much around here anymore, mostly aitkin co. now. looks like the trails around the sand dunes look good, I will give it a shot tomorrow.
    • I'm guessing not much. I know the one pounders threads can start to rust in a humid environment, but am not sure if that would be an issue if still attached? I know nothing about propane augers,  is there an oil tank to keep the engine lubed? And if so, does it need to be refreshed or drained every once in a while? It's not like you need to worry about bad gas gumming up the system.   Mostly,  I'm just replying to give you something to read TJ. Hopefully somebody else will chime in with more knowledge.  
    • Possibility of moisture getting into them after washing the stove top and around the burners? My wife is good at that.
    • I get it, like the woman in the commercial. You are clever. 
    • Fleet Farm currently has Kingsford 15.4lb x 2 for $8.  About the same per pound as the summer sales.
    • We have a 6 year old Frigidare gas range and the ignitors on the top burners seem to be controlled by a ghost.  Sometimes one doesn't work, sometimes another.  Any ideas?   Thanks for your time. Tom
    • Make sure the adapter wiring matches the diagram on the cover of your female plug-in on your truck too.  Some use the center pin for backup lights,  yet others it is an auxiliary.  Also make sure that the lobe on the male is lining up with the lobe on the female plug-in too.
×