Jump to content

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. ?

  • 0

Garmin 76s and Lakemaster

Dennis Steele


I am having a problem with exporting waypoints to my GPS and I am hoping someone can help.

I have my interface cable plugged into the computer and the GPS properly.

I have tried both COM Port 1 and Com Port 3 (only options I have available.

The GPS is set to a baud rate of 4800 suggested by my manual and computer.

I have tried several of the serial data formats.

I can not export or import any waypoints.

I also have a message in the status line on the GPS that says "Check Wiring"

And When I try to export or import I get a message from my computer that says "device not open"

When I have the GPS interface set to NMEA it makes my computer go haywire. The cursor jumps all over the screen, it highlights and un-highlights all kinds of stuff and moves stuff on my desktop!

Anyone have any ideas what I should try next?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0


I would see if you have the same problems with other GPS software. The best way to do this is by installing EasyGPS and attempting to upload/download waypoints to your Garmin. If that works, then the problem is with your Lakemaster software. While not a solution, it will allow you to eliminate the Lakemaster software as the problem.

Bt the way, you need to have NMEA data turned off on your GPS unit in order to transfer waypoints.

Let us know how it goes.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.