Jump to content
  • GUESTS

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. 😀

  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

smurfy

2018 gardens

Recommended Posts

First 2 ripe tomatoes of the year--Independence Day, but it was on the 6th so they should be called what?

Share this post


Link to post
Share on other sites

Everything is going strong now. Been making salsa for the last week or so, have been doing abt's with the jalapenos,  thinking on letting them go red to spread it out a bit. The early girls are kicking em out but the big boys have a bit. Canned two jars of pickles with more coming down the pipe, but I'm gonna hafta start grilling some zucchini,  can only make so much bread. 

 

Bell peppers seem to be running a little on the small side, starting to change colors but was hoping for some better sized ones for stuffing. Snap peas did good out of the gate but are trailing off already,  ya gotta love this time of year!!

Share this post


Link to post
Share on other sites

Done yanked out the green beans and onions this weekend. Dill also but I planted some later so that's still coming.

Share this post


Link to post
Share on other sites

Will probably pull the peas tonight. Tomatoes and cucs are booming. I am really disappointed in the pumpkins, oodles of flowers but very few pumpkins. Not sure what is going on? last year was the same. In years past had piles of pumpkins.....

Share this post


Link to post
Share on other sites
2 hours ago, paceman said:

Will probably pull the peas tonight. Tomatoes and cucs are booming. I am really disappointed in the pumpkins, oodles of flowers but very few pumpkins. Not sure what is going on? last year was the same. In years past had piles of pumpkins.....

i had that happen a couple times with my cukes.................so far so good this year...........and tons of flowers. my cukes are a jungle trying to go thru them. 

Share this post


Link to post
Share on other sites
54 minutes ago, Mike89 said:

crossed with a water melon!!!!

well, i do have a watermelon cut up in the frig!!!!!!!😜

Share this post


Link to post
Share on other sites
8 hours ago, Grainbelt said:

Time for poppers this weekend!

20180803_081230.jpg

 

Some of my jalapeno's on one plant are turning black the rest look great. What's up with that? Their all getting the same amount of water. 😟

Edited by leech~~

Share this post


Link to post
Share on other sites

This mornings pick. My father in law gave me a recipe to try.  Cut tomato in half, make several slices on the interior but not through the skin. Drizzle olive oil, sprinkle Snyders prime rib seasoning and Parmesan cheese. Cook indirect on the grill on foil at 350 degrees for 45min.  It will be a good side dish for the venison loin we are having today.

20180805_073803[765].jpg

Share this post


Link to post
Share on other sites

I pulled a tomato plant today as well as 2 pepper plants, they weren't jalapeno or green pepper so they had to go.

Share this post


Link to post
Share on other sites
On 8/4/2018 at 5:20 PM, Duffman said:

Pepper sauce time.

 

leech~~......

I get jalapenos every year like that. They usually turn back green or move to the red phase.

20180804_170346.jpg

 

Thanks, I'll stop throwing them in thew compost pile! 

Share this post


Link to post
Share on other sites

my cukes and green peppers got yanked out last nite. i have a few mater plants that are about toast to!!!!!!!

Share this post


Link to post
Share on other sites
4 hours ago, smurfy said:

my cukes and green peppers got yanked out last nite. i have a few mater plants that are about toast to!!!!!!!

That's too bad, did your garden get dried out at some point? You had a pretty good start to the season and had a jump on my garden.

Edited by Grainbelt

Share this post


Link to post
Share on other sites

its wierd, my cukes the stems from the ground out look like they were died and dried out but the ends were green, plenty of flowers and producing.quite frankly, i got 2 medium size boxed of cukes in the frig i need to use or give away. i know this isnt right to say, i'm getting cucumbered out.

 

same with the peppers, i had to look thru a jungle to find them most of the summer as the cukes exploded and basiclly covered them. i have enough peppers for what i need, froze some for chili, and have eaten my share. and again there were no small ones coming in to keep them in the ground to make it till first frost.

 

my tomatoes, the ones i may be pulling soon are running out of tomatoes worth while . 

Share this post


Link to post
Share on other sites

I hate to say it but we had lots of hail on sunday morning and it took every cherry tomatoes that i had off the plants. Tons of green ones. I think the plants are going to be done for the year.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Your Responses - Share & Have Fun :)

    • Make sure the adapter wiring matches the diagram on the cover of your female plug-in on your truck too.  Some use the center pin for backup lights,  yet others it is an auxiliary.  Also make sure that the lobe on the male is lining up with the lobe on the female plug-in too.
    • Trailer, one side, brake and turns dont work, same wire, same bulb filament.  Sounds like a ground problem.  With other tow vehicles its ok.  Are these 7 pin to 4s?  Could be the wrong adapter?  Not all 7 to 4 pins are the same.  Sometimes too that bad ground seeks its path through the hitch.  
    • Wrapping up the ice fishing after tomorrow. I’ve never owned a propane auger before this one and the one I have was bought used. Any storage tips?  
    • They are probably wired differently. I’ve seen this happen.    Actually I had a brand new 2015 Silverado 2500 diesel issued to me as a company vehicle and had issues galore with the factory wiring and the gooseneck trailer I was pulling. It was the biggest nightmare I’ve ever had and it was all with the factory Chevy wiring and integrated brake controller.   
    • Not the best time of year to be laying in the cold and slop under a truck tracking down wires but I have done that as well. Sounds like you then need to track down the yellow wire on the truck and see where it may be corroded and shorted somewhere.  
    • Thanks for the response leech. I purchased an adapter similar to that one with the test lights. Both trailers I tried are almost new and both have LEDS. All work great with Moms SUV and Dads truck. I’m thinking it has to be somthing corroded or a broken wire on the truck end. But figuring that out is out of my reach.
    • Sounds like it may be a bad harness on the trailer it's self.  Get one of these and test the truck again. If all works it's time to fix or replace the trailer harness. I've done both on the 5 different snowmobile trailers I have had over the years. It could just be a bad corroded or shorted rear light fixture on that one side or a shorted wire on that side.   ATB 16687 Truck Trailer Vehicle Plug Tester 7 Round Blade 4 Pin Wire Light Brake RV Tow  
    • I know this forum gets very little people now days but maybe someone could help me out. So I purchased my self a new ( to me) 2000 Silverado 1500 back in August. Be mindful this is my first truck/vehicle. So I tow often ( boat, snowmobiles, atvs, kayak). But the guy I bought it from had said all trailer lighting works great. So I didn’t think much of it. Well a few weeks after I bought it I hooked up a trailer to try the lights.... well. All running lights work perfect, but, no drivers side signal or brake light, passenger side brake light and signal work great. I have tried 3 different trailers and have tried them on 2 other vehicles everything works great. So first thought is Check fuses right? So it was in at a Chevy dealer getting some work done so I had them cheak it out. Fuses all look good and they told me all trailer lights work perfect. So I thought well maybe my 7 pin to 4 flat adapter was bad. I bought a new one of those and tried again. I got one with the test lights on it and sure enough all lights worked great UNTIL I hooked up a trailer. When I did this it kicked out the drivers side brake light and signal on the trailer. At this point I’m feed up with this issue and I’m to worried about getting nailed so I only tow a little ways from home. Anyone have any thoughts on what this could be? I was thinking maybe a bad ground on truck? But how would you know? And also this truck has spent it entire life in Florida until last May so this is the first winter in MN. But it shouldn’t matter since I tried the lights back in the end of August. Thanks a lot!
    • So reviving a dead thread ..


      The "park switch" may be the cause of the parasitic draw on some of the console equipped models, 
      it's an inexpensive switch that sends a shutdown signal to the BCM. When it goes bad the dash lights do not shut off and it drains the battery. 
      Fords fix is to replace the whole shifter assembly at around $650.00, they do not sell just the switch. 
      Here is the replacement switch with an more detailed explanation of why it happens.

      Its under e bay listing 292931561061
×