Jump to content
  • GUESTS

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. 😀

  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Tom7227

Tv blanks out

Recommended Posts

I have Comcast service and a problem has developed.  The Samsung 50 inch TV is about 6 years old.  A couple of times in the past few days the screen goes blank.  The audio still works.  I have tried a few things but eventually found that what works is to simply unplug the entire system and let it sit for a short time.  Once plugged back in and the thing is allowed to reboot it works.  Any ideas?

Thanks for your time.

Tom

Share this post


Link to post
Share on other sites

Next time it happens call them before unplugging. They can run a system check to see if it's on their end our yours. Then you know it's time to buy a new 55" inch set! :grin:

Edited by leech~~

Share this post


Link to post
Share on other sites

Another option is once the TV goes blank, plug into a DVD player to the same HDMI port and see if the DVD shows video.  If no then its definitely the TV.  Possibly a cap on the video board.

Share this post


Link to post
Share on other sites

Probably a bad board that was discontinued the month you bought the TV and no replacements are available because a million other people had the same problem.  I have had 2 Samsung plasma screen televisions go out in similar matter.  Fortunately i had a replacement warranty from Best Buy that replaced the first one and when the second one went out within a year they refunded my money and i went LG.  I believe it was a power supply board that was the issue with mine.  MY brother in law had the same TV and the video board went out in his but luckily i was able to swap the video board out of my defective television and his is still working.  Keep in mind this is when a 42"-50" television was $2,000 so a guy can understand the frustration when you only got 16 months out of it.

Share this post


Link to post
Share on other sites

Go to the menu screen if you can and you can use a flashlight and shine it into the screen and look close to see if you can see any video. If you can then the backlight LED's quit working and your video bd is good. If you cannot see anything the video bd may not working or possibly it isn't receiving power from the power supply. I had a bad solder joint on the connection between the LED driver and power supply. The whole connector wiggled through the bd from bad soldering. I touched up the solder joints with a soldering pencil and it has not blanked out since.  My TV is a Vizio 55. Most likely you can find parts on hsolist. Good info on how to fix HD TV's on youtube.

Share this post


Link to post
Share on other sites

Grainbelt - the rig is 6 years old.  Is it likely that a solder joint would go bad after that time?  I have another TV on comcast and I hope that if it still works I can eliminate the cable system as the problem.  Is it likely - reasonable - that the TV would crump out after 6 years?  I have no idea what the life expectancy is on these things.

Share this post


Link to post
Share on other sites

Tom, you can buy the equivalent to that TV for about 300 bucks these days.   So, unless you think it is a personal challenge, just accept that you got a good 6 years and go pick up a new, better, more efficient 4K or 4k oled tv and stretch out in the recliner.

Share this post


Link to post
Share on other sites

 

13 hours ago, Tom7227 said:

Is it likely that a solder joint would go bad after that time?

 My TV was 3 years old, I was a bit surprised. I  was power cycling to get it going till it just wouldn't come up anymore. I expected a bad board but was pleasantly surprised to find the bad connection.  It could be as easy as to reseat the bd connections, They oxidize over time building resistance. Sliding them out and in helps to scrape that stuff and make a more solid connection.

If you can see your comcast video with a flashlight to the screen you can rule out comcast. The backlight isn't working. There are LED's around the screen powered by the LED driver bd which derives it's power from the power supply. Pretty much the same if it is LCD.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Your Responses - Share & Have Fun :)

    • Hello everyone... Garmin device is the best service for tracking map and all, but in this device some time issues faced by users like- installing, update issues etc for resolving this type issues we provide toll-free number 1-844-776-4699 this number free of cost for calling so don't worry you don't pay any charge for calling on this number. anyone wants to visit our official HSOforum for our satisfaction please take a view-  www.gps-map-updates.com  
    • Plz, share some more videos. 🙂
    • Bout dang time. 😎😀😀😎
    • Fun, looks like you had a great day. 🙂  Getting the itch but we have a few more weeks to wait here in Minnesota! 😔  Welcome to the forums.
    • Is it generally a good idea to use two treble hooks on a tip up setup?
    • Had some great luck getting into some fat Late fall trout. Hope you enjoy.   Late Fall Trout
    • vtx,   Thanks for the suggestion.
    • Minnesota Archery again. D season in Wisconsin. Hopefully taking my dad out if possible, he's 95 and not in great shape right now. Also have a women's mentored hunt later in May.  Not certain yet, but hoping to put a Nebraska hunt together.  Seeing WAY more than expected this fall what with the cold wet spring we had.
    • We were up fishing from last Thursday afternoon through Saturday evening. Fishing was great, lots of nice walleyes with a couple of fat 28" fish as the biggest and plenty of saugers. Fish bit all day with our best bite coming each day from about 2-315. Fish were somewhat sluggish from 11-1230 and had to be coaxed into biting or didn't bite at all but after 1230 most everything we marked bit. We were set up in 23-24', color didn't seem to matter although we tend to use gold more than most other colors on our spoons and we basically had every color tied on our set lines and they bit them all. There was about 3-4" of snow on the lake Thursday when we got there but it was a packed 1-2" by the time we left Saturday night. Some areas of rough ice but other areas are nice and smooth, generally about 14-16" of ice where we fished. Can't wait to get back up, good luck if you are going out!
×