• RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

IA4PATS

depth finder problem

Recommended Posts

I have a brand new 859 ci hooked up to a brand new Terrova. But the depth is jumping all over the place. Any thoughts?

Share this post


Link to post
Share on other sites

I'm no help but have you tried customer service with either brand?  Let us know if you figure it out.

Share this post


Link to post
Share on other sites

Dumb question but are you powering both of them (trolling motor and graph) off of the same battery, this can cause a multitude of problems.

 

Share this post


Link to post
Share on other sites

I called Humminbird, And they said not to use the built in US2 transducer. They are not compatible. I thought the two companies worked together? 

Share this post


Link to post
Share on other sites

It's not that the companies don't work together, it's just the US2 is not a 'good' enough transducer to work with your locator.  I've seen the 8 series bundled with the proper trolling motor transducer from some retailers.

Edited by BartmanMN

Share this post


Link to post
Share on other sites

Aren't Humminbird and Minnkota now the same company? 

 

Not that they were when the US2 was implemented.  My elite 7 works fine with the US2, except the DSI 800 khz is not available.

Share this post


Link to post
Share on other sites

This topic was posted in 3 different forums, with 3 different headings, I believe. The issue is that IA4PATS is trying to run a DI unit off the us2 transducer, which is a 2d transducer. It will not work with a DI unit. The problem is a combination of systems that have become complicated, difficult access to information on compatibility between systems, possible misinformation at the point of sale, and a failure of the buyer to do his research.

Share this post


Link to post
Share on other sites

Here are links to the two other posts by IA4PATS.

http://fishingminnesota.com/forums/topic/204554-trouble-with-new-humminbird/

http://fishingminnesota.com/forums/topic/204555-problem-with-depth-finder/

Makes for lots of confusion. It would be nice if originators would reply with a "problem solved" post.

Edited by h8go4s

Share this post


Link to post
Share on other sites

You are right about posting "problem solved". I will try to do that in the future. But I will say I am constantly having to redo my password. For some reason it will always deny my passwords and takes me forever to get a new one to reset. 

It was the transducer. I put on the one that comes with the unit and works fine.

Now, I still can't get it to follow the contour. I contacted Humminbird and am waiting for a response. 

Thanks for all your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Your Responses - Share & Have Fun :)

    • Sounds like you guys gave her heck up there to find them. I'd be praying thanks, too if I got that one on! ☺️
    • Quick recap:   Weather was too darn “nice”!  Upper 80’s - 90’s; no wind to speak of; mostly sunny. Water temps were anywhere from 64 - 71 depending on location and day.   We looked the lake over from end to end, marking up our map and returning to some places where we saw fish either later the same day or a couple days later.  We could literally see the transition from spawn to post spawn happening during our stay.  Being new to both muskie fishing and that lake, we spent time in dead water as much as good water but feel like we got a pretty good handle on how to go about setting up a more efficient return visit.  It was a lot work and long hours but I’d go back this weekend if I could so I must’ve enjoyed it.   A few pics as hoped for:
    • big dave 2 and leech, darn good lookin meals!!!!  Dave have a good weekend!!!!
    • Ok Dave have a good weekend. Hope you get over the whole butt hurt Leech deal! Not sure where you got that I don't like folks smoking or grilling things?  I know I do enough. Have fun! 🙂  
    • Heavy rains across northwestern Wisconsin last weekend and early this week have flooded some roads and caused washouts on some highways, roads, state parks, forests and trails. According to the National Weather Service the area has received 7 to 12 inches of rain from Friday through Monday.Several park system property or portions of properties are closed due flooding. Amnicon Falls State Park, closed temporarily but has reopened, though some roads, trails and observation areas remain closed. Pattison State Park is open for camping only; all trails, observation areas, picnic and day-use areas are closed. There are washouts on the dam that forms Interfalls Lake and Highway 35 over the dam is closed. A campground and horse trail are closed at Governor Knowles State Forest and the day use areas along the river at Interstate Park are underwater.Water was roaring over Little Manitou Falls at Pattison State Park.Photo credit: Gervase ThompsonAll rivers in the region are running extremely high. The falls at both Amnicon and Pattison are roaring, but road closures mean observing the falls now is challenging. The Bois Brule and Flambeau rivers are high enough that some canoe launches and campsites are underwater. The water is making its way downstream and the Lower Wisconsin River is running very high with all sandbars submerged and canoeing and kayaking not recommended. The river is expected to crest Muscoda this weekend at 40,000 cubic feet per second. .
    • I'm still going to smoke this fatty while camping this weekend whether Leech likes it or not.....😋       See you fellers on Monday........
    • Rick didn't like all the "My Grills bigger and better then yours" posts!  😅
    • We switched to a new server. Had a glitch in our dB that lost a couple days of posts.
    • I ripped a hole in one of my favorite pairs of fishing shorts just need a decent sized patch to cover her up
    • I am not sure what happened either but we lost all of the posts last couple days not just this thread. And it looks like the same thing happened over on FM site as well. I know the site was down last night while I tried look at it.