• RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
mrpike1973

no running lights on trailer?

Recommended Posts

hi on my boat trailer everything works except when you turn on the lights (headlights). nothing works not the turn signals or any thing. i have power on the brown wire all the way to the lights. i tried my other trailer and those work fine so i'm ruling out the vehicle. i put a new ground on the trailer and tried other bulbs nothing. am i looking at the wrong wires its usually a ground but i just cant get it to work again every thing works great until i turn the lights on then nothing will work thanks

Share this post


Link to post
Share on other sites

Get one of those plug in test lights. They are cheap like a couple of bucks. It has 4 lights on it and tests each circuit. I keep mine in my glove box. It connects between your truck and you're boat connector.

But yeah I'm thinking bad ground as my first thought, but ya never know.

Share this post


Link to post
Share on other sites

Every time that I was sure that I had eliminated a bad grounding issue, it still turned out to be a bad ground. As said, keep looking. Often times wires can get pinched or insulation rubbed off that causes shorts or grounding issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Your Responses - Share & Have Fun :)

    • big dave 2 and leech, darn good lookin meals!!!!  Dave have a good weekend!!!!
    • Ok Dave have a good weekend. Hope you get over the whole butt hurt Leech deal! Not sure where you got that I don't like folks smoking or grilling things?  I know I do enough. Have fun! 🙂  
    • Heavy rains across northwestern Wisconsin last weekend and early this week have flooded some roads and caused washouts on some highways, roads, state parks, forests and trails. According to the National Weather Service the area has received 7 to 12 inches of rain from Friday through Monday.Several park system property or portions of properties are closed due flooding. Amnicon Falls State Park, closed temporarily but has reopened, though some roads, trails and observation areas remain closed. Pattison State Park is open for camping only; all trails, observation areas, picnic and day-use areas are closed. There are washouts on the dam that forms Interfalls Lake and Highway 35 over the dam is closed. A campground and horse trail are closed at Governor Knowles State Forest and the day use areas along the river at Interstate Park are underwater.Water was roaring over Little Manitou Falls at Pattison State Park.Photo credit: Gervase ThompsonAll rivers in the region are running extremely high. The falls at both Amnicon and Pattison are roaring, but road closures mean observing the falls now is challenging. The Bois Brule and Flambeau rivers are high enough that some canoe launches and campsites are underwater. The water is making its way downstream and the Lower Wisconsin River is running very high with all sandbars submerged and canoeing and kayaking not recommended. The river is expected to crest Muscoda this weekend at 40,000 cubic feet per second. .
    • I'm still going to smoke this fatty while camping this weekend whether Leech likes it or not.....😋       See you fellers on Monday........
    • Rick didn't like all the "My Grills bigger and better then yours" posts!  😅
    • We switched to a new server. Had a glitch in our dB that lost a couple days of posts.
    • I ripped a hole in one of my favorite pairs of fishing shorts just need a decent sized patch to cover her up
    • I am not sure what happened either but we lost all of the posts last couple days not just this thread. And it looks like the same thing happened over on FM site as well. I know the site was down last night while I tried look at it.
    • We had no problems but only brought 10 extra gallons over.  We fished 5 days, pretty much running wherever we wanted and ended with 7 gallons remaining in the boat.  So, we burned 30 gallons of fuel in a 1785 Lund with 90 hp Mercury 4 stroke.   I thought that was pretty good!
    • Seems to me that we are missing an entire page from this thread that was here yesterday.... what gives?