Jump to content
  • GUESTS

    If you want access to members only forums on HSO, you will gain access only when you Sign-in or Sign-Up .

    This box will disappear once you are signed in as a member. 😀

  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
MuleShack

Another Droid issue--this time with Gmail

Recommended Posts

So I couldn't remember my Gmail password (because it isn't my primary email) so I went online and requested to change it. They sent the link out and I clicked it in my main email and it brought up a form to change the password. So far so good.

Now I went to the Gmail app on the android Hero and it wants to sync but says there is a problem. Ok...I press the button and it brings up one of those random word geneators. I key in the word, press done and it says it is not correct. This goes on for literally 30 attempts. I start thinking that my reading, typing skills are not that bad....and tried a few more times, with no success.

I tried to find a place to change the password for the account but cant find that. I tried to remove Gmail from the phone, but wont give an option to uninstall.

Is there a specific way to type in the secret word or what? What are the options here?

Share this post


Link to post
Share on other sites

The only way to clear the gmail account is to do a wipe of the phone. Your account is entered when you set-up the phone for the very first time and there is no changing it unless you wipe the phone and start over just like you took it out of the box.

You might want to try changing the password of your gmail account using your PC again and then retry. Or, remember that usually when you key in text the first letter is automatically capitalized and this could throw it off from accepting your password or that "secret" word.

Share this post


Link to post
Share on other sites

I'll try to find the old password in the phone box as a first resort.

Probably going to stop down at a sprint store tomorrow to see what they say about upgrading the OS to the latest version. Maybe they will volunteer to do it for me.

Then I can spend the weekend reinstalling everything.

just cant figure out why it doesn't recognize the secret word.

Share this post


Link to post
Share on other sites

I did a google search and found this.

1.) Web interface: Changed the GMAIL pword.

2.) On the Droid: Launched the GMAIL app -wouldn't sync. Good.

3.) Searched thru the GMAIL app to reset to my new pword. No luck.

4.) Noticed a new notification, swiped it down, viola! Enter new pword!

In short, don't look in the app itself to change the pword, rather expect a notification to re-enter the pword!

Hope that helps...

Share this post


Link to post
Share on other sites

You can try this too and see if this works.

Change your password on the computer for gmail.

Go to the app market and open it.

If you attempt to log into the Market after resetting your Gmail password, it will prompt you for a new password. This will update the password for your email Gmail account too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×