Jump to content

bapperpimp

we are 'the leading edge' I Share on HSO
  • Content Count

    19
  • Joined

  • Last visited

    Never

About bapperpimp

  • Rank
    Sr HotSpotOutdoors.com Family
  • Birthday 01/19/1974

Profile Information

  • Location:
    Blaine, Arnesen's, Lake Washington
  1. bapperpimp

    I think I fried my GPS

    I have the newest Lake of the Woods V3/V4 microSd card and am looking to possibly trade for the older 2009 card. Any interest out there? I have the H2o and the new microSd will not work in it, but the 2009 will. Please let me know. robert dot nathe at target dot com thanks
  2. bapperpimp

    What's the name of your fishing vessel?

    Soft Hands. Since I work on a computer 5 days a week and live in the city, all the guys from up north would call me Soft Hands. So, once I finally got a boat, the boat now has the name.
  3. Marine Man, good point. I will have to weigh my options as far as timing goes and devise a plan. It would be a crime to be without my boat in the spring!
  4. Dink, I will try it in October when I am at LOW for the fall fishing. I can't wait.
  5. I am pumping the bulb until hard before starting and it stays firm while being operated. It sounds like the carb needs to be re-built. Anybody know anybody trustworthy that can do this for me up in the Lake of the Woods area? Estimated cost? My boat is currently at Arnesen's. I am guessing I should wait until spring anyway though.
  6. Mine is also electric start. I guess I will need to have the carb rebuilt and see if that helps.
  7. Yes, both have their own line and their own bulb.
  8. It does indeed use the same tank and there is no T involved anywhere.
  9. Just bought a Warrior V193 with a 200hp merc plus a 9.9 4 stroke kicker. The 200 runs like a dream but the kicker doesn't run quite as well. First off, it takes like 2-3 minutes to warm up - even when its hot out. Then, when putting it into gear, it likes to die. I then have to get it warmed up again and try it again. It will die again. After several times doing this, it finally will keep running and stay in gear. Its like I have to crank the shaft as fast as possible when its in neutral until I get it to go into gear. Once I get it in gear, it will run all day as long as I keep it in gear, ie trolling plugs with my downriggers. But once I shut it down, move to next stop, I do this all over again. Any ideas what could be wrong or things I could try to make it better?
  10. bapperpimp

    Maplewood Sale

    When closing stores, it seems like they always ship out the good stuff and try to sell the [PoorWordUsage]...
  11. bapperpimp

    Lake Cenaiko Thread

    Does anybody know when the opener will be this year?
  12. bapperpimp

    Bio-Bait Ice Bits test offer

    I will try some if you need more people... Use the @ sign when sending to the e-mail below in place of "at". For virus reasons, I don't want to put down my exact address. Thanks robert.nathe at target.com
×