Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
311Hemi

Trim/tilt issue on Yamaha 115 4-stroke?

5 posts in this topic

I noticed a ticking/knocking sound coming from my 02 Yamaha 115 4 stroke when I raise/lower the engine, more so on the trim side of things when I raise it. Is it normal to have a knocking sound like this. I tried it on the trailer and it seems like it's coming from where the two trim posts make the metal on metal contact to the engine, but I am not 100% sure at this point.

Any thoughts?

Share this post


Link to post
Share on other sites

You need to grease the zirk fittings on the motor.

Share this post


Link to post
Share on other sites

Actually, grease the bearings that are either on the end of the tilt-trim rods or the bearings that the rods rest on. The location of the bearings may change depending on the year and size of the motor.

Share this post


Link to post
Share on other sites

It didn't seems like there were any bearings there, that it was just strait metal to metal contact without something that rolls (seemed a bit odd). I will do a closer inspection tonight and try to lube them up a little either way.

I will also look for any zirks as I have not looked through the manual yet.

Share this post


Link to post
Share on other sites

put a little dab of grease on the ends of the push rods

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0