Guests - If You want access to member only forums on HSO. You will gain access only when you Sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
hunterjoe

Oil leaking from exhaust

9 posts in this topic

I have a newer Mercury 9.9 classic 2 stroke that leaks some sort of oil from what looks to be the exhaust port. I've checked to make sure the lower unit is full and it is. Anyone ever seen this? Is it something I should be concened with? The motor runs perfectly, but once I put it in the garage after running it, oil drips out. What could be causing this?

Share this post


Link to post
Share on other sites

Is it black and does it smell like gas? Most likely it's unburned gas leaking out the exhaust. Perfectly normal and nothing to worry about.

Share this post


Link to post
Share on other sites

How much? What color? Does it smell burnt? Could either be the seal around the drive shaft or just excess/unburnt oil from the motor. What do you mix it at?

Share this post


Link to post
Share on other sites

Ralph,

It is black. It does smell a bit like gas. I was out cleaning it out today and my hand smelled like gas after I was done.

Thanks for the help!

Share this post


Link to post
Share on other sites

Caman,

I mix it at or just above 50-1. Not much above if at all. No, I don't think it smells burnt. I haven't really tried to smell it, but like I said in my previous post, it does smell like gas.

Share this post


Link to post
Share on other sites

Sounds like unburnt gas / oil mixture from the engine.

Check your lower unit in a month or two and see if it's still full.. I suspect it will be...

marine_man

Share this post


Link to post
Share on other sites

It's done that for a couple years now, and it's never lost any lower unit oil. Is there a way to stop or minimize it? Or is it just one of those things that happens?

Thanks for all the help guys.

Share this post


Link to post
Share on other sites

my 5.5 motgomery wards motor (same as jhonson) started leaking gas out of the port like crazy, but when i shut the gas off it quit.. what could be doing this?? damaged float??

Share this post


Link to post
Share on other sites

It's done that for a couple years now, and it's never lost any lower unit oil. Is there a way to stop or minimize it? Or is it just one of those things that happens?

Thanks for all the help guys.

Not much, other than making sure you mix at 50:1 as you said you do, and I've heard others say switching to Amsoil has helped a little. It's just one of those things

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0



  • Posts

    • It's a fat chick too! Nice pictures eyeguy!!
    • Stayed in a Holiday Inn Express last night.
    •   Ok, well what color would he like? I got some left over rounded ones from the kids so he wouldn't stick himself even!
    •   Bahaha, was checking to see what the new slug for deer hunting maybe, also? 
    • PF - Sorry to let you down.  I see you are a slug expert!!!!
    • Sheesh.  I clicked on this from the recent topics page thinking there was a new deer hunting thread......  Get a spray bottle with a salt solution and give them a shower. I think water with Dawn soap might be an option
    • I am flattered fellas, but in rebs defense he did say " goodies" and not "goods" or he would have some explaining to do . between the different s.i.t.e.s.  were on I post no shortage of food shots ,so reb grab that scissors from leech lol. You pick up  a belly yet moon lake?
    • wren chick sat on a chair on the deck for over 2 hours. cute little bugger

    • I think last year was probably the best/first year we should have gone for it at the deadline so no regrets on that one. We got Pommers at the deadline as well but he had some years left and we were able to resign him and overall he has produced for us so no biggy there either. I'm sure we all wish we could take back the Matt Moulson trade back, that was the only bad one that cost us a couple of 2nd rounders and he looked terrible, but again hindsight is always 20/20. The rest were all minor deals that didn't do much either way.    Someone will get moved at some point, we just can't fill out a team and or sign Grandlund & Nino without it, at least not that I can see. Sounds like we had a deal for the Canadians first but their guy was there so they kept the pick, no problem with Fletcher being patient on the trade front, might have to wait until some teams don't fill their needs via free agency before a move happens. 

       
    • anyone else have any issues with ChartInstaller? I last used it on my laptop a month or so ago and it worked fine. I am getting ready to go to North Dakota for a couple days and wanted to download some areas to my card that I hadn't before.   I removed the sd card from my Hummingbird Helix and put it in the laptop. Opened the CharInstaller program that was already installed and was prompted to update. I downloaded the new Chart Installer.exe file and no matter how many times I download it, reboot and retry install etc it will not install. I just get an error "There has been an error. Unknown Error upacking file C:/Program Files (x86)/Chart Installer/nwjc.exe   So while doing the upgrade I lost my desktop icon with no software to update my chart. I understand there is a 1 year subscription but I just got my navionics+ and put it on this card last October.   Any ideas?    
  • Our Sponsors