Guests - If You want access to member only forums on HSO. You will gain access only when you Sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
Wish-I-Were-Fishn

Computer screen is jittery

8 posts in this topic

Love my new home built computer, but I think I might have an issue with the graphics card.

My screen is jittery. Most noticeable on text, but does it on everything else too.

Any ideas?

Share this post


Link to post
Share on other sites

Try setting the refresh rate to 70 or higher, 60 is conflicts with the cycles from the lights.

Share this post


Link to post
Share on other sites

As said make sure your refresh rate is correct for the monitor. Also make sure the cable is fully connected on both the monitor and graphics card end. Also if the graphics card has dual outputs (ie both are DVI) make sure you are using the primary output.

It may also be artifacting due to high temperatures, which may happen these days as new graphics cards have default fan speeds too low for the amount of heat they put out. You can download RivaTuner and crank up the minimum fan speed from 30% to about 60% and cool that baby off (but the fan will also make quit a bit more noise if you do so).

Share this post


Link to post
Share on other sites

Well, quick shakin' yer monitor!!

Refresh rate is good to check. Screw the cables tight. Might try reseating the card to see if that works as well.

Share this post


Link to post
Share on other sites

You might not be running the monitor in its native resolution. Having the resolution set incorrectly can cause the graphics to appear jittery.

Share this post


Link to post
Share on other sites

Try setting the refresh rate to 70 or higher, 60 is conflicts with the cycles from the lights.

Yes, it was set at 60 so I changed it to 72 and it worked!

Thanks!

Share this post


Link to post
Share on other sites

Originally Posted By: upnorth
Try setting the refresh rate to 70 or higher, 60 is conflicts with the cycles from the lights.

Yes, it was set at 60 so I changed it to 72 and it worked!

Thanks!

Always gotta love the simple fixes!!

Share this post


Link to post
Share on other sites

Originally Posted By: Wish-I-Were-Fishn

Yes, it was set at 60 so I changed it to 72 and it worked!

Thanks! [/quote']

Always gotta love the simple fixes!! FM

Nice one Upnorth!..!~!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0