Guests - If You want access to member only forums on HSO. You will gain access only when you Sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

  • Announcements

    • Rick

      Members Only Fluid Forum View   08/08/2017

      Fluid forum view allows members only to get right to the meat of this community; the topics. You can toggle between your preferred forum view just below to the left on the main forum entrance. You will see three icons. Try them out and see what you prefer.   Fluid view allows you, if you are a signed up member, to see the newest topic posts in either all forums (select none or all) or in just your favorite forums (select the ones you want to see when you come to Fishing Minnesota). It keeps and in real time with respect to Topic posts and lets YOU SELECT YOUR FAVORITE FORUMS. It can make things fun and easy. This is especially true for less experienced visitors raised on social media. If you, as a members want more specific topics, you can even select a single forum to view. Let us take a look at fluid view in action. We will then break it down and explain how it works in more detail.   The video shows the topic list and the forum filter box. As you can see, it is easy to change the topic list by changing the selected forums. This view replaces the traditional list of categories and forums.   Of course, members only can change the view to better suit your way of browsing.   You will notice a “grid” option. We have moved the grid forum theme setting into the main forum settings. This makes it an option for members only to choose. This screenshot also shows the removal of the forum breadcrumb in fluid view mode. Fluid view remembers your last forum selection so you don’t lose your place when you go back to the listing. The benefit of this feature is easy to see. It removes a potential barrier of entry for members only. It puts the spotlight on topics themselves, and not the hierarchical forum structure. You as a member will enjoy viewing many forums at once and switching between them without leaving the page. We hope that fluid view, the new functionality is an asset that you enjoy .
  • RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

Sign in to follow this  
smackthewalleyes

Throttle will not MOVE!

Recommended Posts

First of all, thanks to all who put their input in because I am no mechanic! My 2001 Arctic Cat 500 throttle has locked up on me twice this year already in the cold weather. Basically, I go out and start it up and when I go to hit the throttle it doesn't budge at all. I am thinking my throttle cable is freezing up but have no idea what caused it or how to fix it. Am I on the right track here or am I way off. Thanks again for the information.

Share this post


Link to post
Share on other sites

I think your on the right track. Moisture probibly got in there. IMO the best thing to do is replace the cable. But if you want, take the cable off bring it inside thaw out then pour isoprope down cable to rince then spray wd40 or any other lube to prevent corosion.

Just bringing it inside for a night might do the trick but if it doesnt then your back to taking it off again.

Share this post


Link to post
Share on other sites

my uncle's 05 does the same thing!!!! you gotta leave it in a warm place over night or let it run for 15 mins :S.....the dealer said that theres mositure in the throttle cable....hes had it fixed like 2 yrs ago but its doin it again this yr!!

Share this post


Link to post
Share on other sites

If its not hard to replace I would do just that. Sounds like even if you do get it dried out it will just do it again, again, and again. IMO I would just replace it and be done with it.

mr

Share this post


Link to post
Share on other sites

I had this happen on my lawn tractor that I'm going to use for ice fishing. I took the cable off and warm in up to thaw the ice, then used my air compressor to blow out all the water, then I sprayed it full of white lithium grease, no more problems so far. you could always try that. it's alot cheaper than a new cable. you just have to make sure that the grease gets in there so no more water can get in. I wouldn't use WD40, it can evaporate and then water can get in there again. just my thought.

Share this post


Link to post
Share on other sites

Unless there is something wrong (cracked outer coating) with the current cable I can only imagine that a new cable will also have the same issue. Unless you can figure out the moisture is getting in the cable you are going to keep having the same issue on a new one.

I agree with thawing the cable, sending some isopropyl down the line and then some type of lubricant that will not be affected by the cold weather.

Share this post


Link to post
Share on other sites

get a new cable and try that. they aren't very expensive and if you spray MD40 in it that wouldn't be a bad idea either

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this