Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
putter

1996 taurus no head lights

4 posts in this topic

no head lights but the running,tail and turns all work. high beams come only holding lever back. the 30 amp fuse under hood is good and has power but the cab 10 amp fuses #3 and 4 are dead. i cant find a relay for the head lights so im asuming there is a module?

thanks for any input

Share this post


Link to post
Share on other sites

The power leaves the 30amp under hood fuse then goes into the headlamp switch, the power then leaves the headlamp switch and then goes to the multifunction switch, then to the int fuses 3&4 for low beam, and int fuse 30 for high beam, then to the DRL or auto lamp module. If you arent getting power to int fuses 3,4,30 then it is between the outside fuse box, headlamp switch, multifunction switch, or wires.

Share this post


Link to post
Share on other sites

I'd probably be looking for power into and out of the multi-function (dimmer) switch.

Share this post


Link to post
Share on other sites

it was the multifunction switch. i didnt think it would be that. i figured #3and4 fuse would send the power to a relay or a module and not have the circuit inter rupted through the turn switch

well thats what i get for thinking to far in advance

thanks for your replys

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0