Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
jwhjr

How to disable touchpad on Compaq notebook?

10 posts in this topic

Does anyone out there know how to disable the touchpad on a Compaq 6910p notebook? I checked the mouse settings in the control panel and there's nothing. I did a quick search online and tried another suggestion to check the BIOS settings, but I didn't find it there either. It has the annoying feature of having a tap on it be the same as a left mouse click, and it's very sensitive. My hp notebook has a button above it to just turn the touchpad off, and it doesn't have the tap to click functionality. It's driving me nuts... Any help is appreciated.

Share this post


Link to post
Share on other sites

Normally there is a button near the touchpad on the keyboard to turn it off and on.

Otherwise it should be in the Control Panel somewhere.

Share this post


Link to post
Share on other sites

It's a CMOS setting, so you have to reboot the box and hit F10 to turn off the Touchpad.

Also try fn+f5 that might toggle it off an on

Share this post


Link to post
Share on other sites

It's a CMOS setting, so you have to reboot the box and hit F10 to turn off the Touchpad.

He did say he was in the Bios (CMOS). wink

If you go to the control panel, double click the mouse settings, go to the hardware tab you should see two devices (if you have a mouse pluged in). One says mouse and the other is touchpad. Highlight the touchpad and click on properties. Now go to the driver tab on that window. Click the button that says "disable" and you should be good to rock and roll. smirk

I have Vista on my laptop at home. Didn't check an xp machine but should be simular.

Share this post


Link to post
Share on other sites

If you go to the control panel, double click the mouse settings, go to the hardware tab you should see two devices (if you have a mouse pluged in). One says mouse and the other is touchpad. Highlight the touchpad and click on properties.

It had the mouse I have plugged in, and a PS/2 Compatible mouse listed (nothing referring to Touchpad). I disabled the PS/2 one, restarted, and lo and behold the touchpad is no longer active. I saw them both before, but I just assumed that it was referring to the one that I use when it's docked at work. Thanks Sandmannd!

Share this post


Link to post
Share on other sites

I have an HP laptop with XP here that I am using. To disable tapping go to control panel, mouse, then to the tab that says device setting and that will bring up a screen that has some items on the left side and one of the items, if you click on tapping it will give you the option to uncheck tapping.

Share this post


Link to post
Share on other sites

My homeone is an HP as well and I have all those settings, but the Compaq one for work doesn't. I'm able to disable it by what I described above.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0