Guests - If You want access to member only forums on HSO. You will gain access only when you Sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
bigfishin21

Lowrance LMS-334 question

4 posts in this topic

I have a LMS-334C and have been having trouble with the internal GPS system. My questions is that I have bought an external GPS puck, and was wondering if this GPS puck would help pick up my signal and location faster? Also would this external GPS automatical work or do I have to change some settings in the system? Thanks for the input...

Share this post


Link to post
Share on other sites

I don't think you could use 2 gps antennas in one system or on one unit --- each antenna will be giving different info, so the system can use only one of them.

I'm not familiar enough with the 334 to know if you can run an external gps on it. I'd think you'd have to turn off the internal gps and I don't know if you can do that or not???

Good luck getting it figured out.

Share this post


Link to post
Share on other sites

I have the 334CiGPS as one of the units on my boat.

I had problems with it not finding and locking on sats. Then i downloaded the upgrade patch from lowrance and installed. Then i had to turn WASS off, and then it operated like a charm.

I too was thinking of getting an external antenae for the unit and read a little about it. I believe you have to get the network plug adapter and then simply hook it up to the external antenae. You will have to go make a change or two in the menu settings, but i know it will work.

Try the update and turn off WASS and see if that helps first.

Share this post


Link to post
Share on other sites

Thanks MuleShack for the information, I will have to try to find the settings in the Menu screen to have the external antenna override the internal antenna...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0



  • Posts

    •     Well just in some of the data and articles I read, which might be fake news I don't really know. It looked like the amount/lbs of walleye were in the lake just that there are a lot of large ones and not many small ones.......The data also showed that the bait fish were really dropping in amounts/numbers.....   Interesting to see that a report from someone like yourself is just like what I had heard from the guy I met at upper red who was from the area. Thought maybe he was pulling my string or something when he told me the fishing was great, then seen the DNR shut the lake down.
    •   Thats the thing, I can't find really any good pictures of one. I was given this auger a few days ago buy a guy who didn't use or want it.  He only used it once when he forgot his power auger. There is a string with a price tag on it for $89. It was sitting in his machine shed in a corner collecting dust.   I cleaned up the auger and touched it up. There was a slight ding in the auger flighting up a turn or two from the bottom. That I fixed. However,  the mounting head for the blades didn't have any of the original powder paint damaged, none had flaked off, and there was no rust spots. The blades where rusted up but not damaged. I assume if they were bent the powder paint would have expanded & flaked off. The two blade angles seem to look like they are how they should be. So I'm really kinda leaning that the blade mounts might not be bent with the way it looks.    If I look at the shaver blades from the top or bottom they look like a normal shaver blade. However, when looked at from the side they seem to have a very slight curve that matches the blade mount. Did jiffy have a design like this different from the others? So I'm confused.......what would be the odds of both the blade mount sides being bent to what looks like exact angles.......if they were bent what is the odds of both blades seeming to conform to the bends without cracking or breaking........I measured from one outside blade edge to the other and got 8in......but I know 8in augers can go from a range of 7.5in-8.5in depending on brand and other things......If the blade mounts were bent I would think some powder paint would have flaked off.......I'll do the ice bucket trick.....was hoping someone had one or could chime in. It looks a little like a design between a flat shaver and a curved blade if it's not bent......I do really like the design if that is what it is meant to be. I also love the blade cover being a rubber that is tight and doesn't fall off. I just really don't know if they are bent or not bent. Confusing.....Also wondering if flat shaver blades would work on it or if I would need to find a set of Jiffy blades that had a slight curve to them.....
    • I wax every exposed part of the string. 
    • BD!!!!!!!!!!!!!! i wasnt good enough for a lakeside lot!!!!!!!!!!!
    •   Is that you, or the back of BD then?
    • well, that picture he posted?????????? that was my boat and i was part owner of that dock if that tells ya anything!!!!!!!!! yea he's been there!!!!!!!!!!!!!
    •   Ok but you told BigDave huh? Maybe he'll give it up?
    • Hi guys,   I am a beginner and just purchased a Matthew Halon bow last year.  However, I haven't waxed the bowstring and figured I should do it before this season starts.   My bowstring doesn't seem to have any colors on it showing where to avoid waxing it.    Can somebody explain or direct me to a video on where to avoid waxing on the bowstring of a Matthew Bow?  I know the part about rubbing the wax into the string good, but I am unsure which part of the bowstring to avoid waxing exactly.    Thank you. 
    • North of the cities.........................south of I Falls!!!!!!!!!!!!! west of st cloud!
  • Our Sponsors