Guests - If You want access to member only forums on HSO. You will gain access only when you Sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

  • Announcements

    • Rick

      Members Only Fluid Forum View   08/08/2017

      Fluid forum view allows members only to get right to the meat of this community; the topics. You can toggle between your preferred forum view just below to the left on the main forum entrance. You will see three icons. Try them out and see what you prefer.   Fluid view allows you, if you are a signed up member, to see the newest topic posts in either all forums (select none or all) or in just your favorite forums (select the ones you want to see when you come to Fishing Minnesota). It keeps and in real time with respect to Topic posts and lets YOU SELECT YOUR FAVORITE FORUMS. It can make things fun and easy. This is especially true for less experienced visitors raised on social media. If you, as a members want more specific topics, you can even select a single forum to view. Let us take a look at fluid view in action. We will then break it down and explain how it works in more detail.   The video shows the topic list and the forum filter box. As you can see, it is easy to change the topic list by changing the selected forums. This view replaces the traditional list of categories and forums.   Of course, members only can change the view to better suit your way of browsing.   You will notice a “grid” option. We have moved the grid forum theme setting into the main forum settings. This makes it an option for members only to choose. This screenshot also shows the removal of the forum breadcrumb in fluid view mode. Fluid view remembers your last forum selection so you don’t lose your place when you go back to the listing. The benefit of this feature is easy to see. It removes a potential barrier of entry for members only. It puts the spotlight on topics themselves, and not the hierarchical forum structure. You as a member will enjoy viewing many forums at once and switching between them without leaving the page. We hope that fluid view, the new functionality is an asset that you enjoy .
Sign in to follow this  
MSRiverdog

Eagle and Lakemaster, life was until... is installed, won't go to the

Recommended Posts

I loaded the Eagle 1.6 upgrade into my FishElite 642C iGPS, now the unit locks when the Lakemaster card is installed and won't leave the splash screen and complete the power up, unless I pull the card, wait for the unit to start and then push in the LakeMaster card back in the slot. Any body have an answer, the best I've gotten so far was a guy at Cabela's telling me to never use the upgrade software unless it was really needed.

Share this post


Link to post
Share on other sites

did it work ok before the new update? if it did, det it back to the old version. I have the 500c and after putting in 1.9 I had issues of the screen freezing up. reset it back to 1.6 or 1.7 i believe and has been great ever since.

Share this post


Link to post
Share on other sites

Worked fine until I installed update number one. If there was a way to get it back to 1.2, I think that came on it, I'ld do it in a second. The first software "upgrade" was 1.3 last year and that was short on a few spots mapping wise, screen positioning I think. I loaded 1.6 this year because I thought that was the fix. Boy was I wrong. Calling CS at Eagle is the longest on hold time of any company I have ever dealt with.

Share this post


Link to post
Share on other sites

here is how to do a hard reset on your unit..

1- turn unit off

2- press and hold zin & zout keys at the same time

3- press and hold power key

4- release both buttons when full map screen appears

Share this post


Link to post
Share on other sites

I tried em all, only differance is the GPS lock is a heck of a lot faster than it was before the hard reset. It's a software problem I'm guessing that requires me to send it to Eagle unless there's some other stuff out there that will revert it back to the beginning. Thanks for trying.

Share this post


Link to post
Share on other sites

Unlucky me.....exact same problem here - and I came to the board to try to find help. Any resolve yet MSRiverdog?

I am going to try to get Eagle to email me the old software version.

Just this year, I started getting problems with losing GPS signal a lot - and the upgrade was supposed to help that. I guess maybe it would, but my GPS isn't so great if I don't have a nice map to go with it!

Share this post


Link to post
Share on other sites

Chiming in as another person with this issue. I'm using a Lowrance LMS334Ci.

Happened after I updated my software from 1.6.0 to 1.7.0. Was attempting to solve the loss of signal issue, ended with GPS signal loss (Pretty rarely), sonar occasionally gets garbled up, and this issue.

Note to self... Don't update software :P

Share this post


Link to post
Share on other sites
Gus    8

I think the note should really be to Lowrance.

DONT RELEASE HARDWARE UNTIL THE SOFTWARE IS ROCK SOLID!

Nobody should have to put up with this. nobody.

Share this post


Link to post
Share on other sites

Unlucky me.....exact same problem here - and I came to the board to try to find help. Any resolve yet MSRiverdog?

I am going to try to get Eagle to email me the old software version.

Just this year, I started getting problems with losing GPS signal a lot - and the upgrade was supposed to help that. I guess maybe it would, but my GPS isn't so great if I don't have a nice map to go with it!

Good luck on the software, they were supposed to send it to me last year after update number one, they didn't. If you succeed please send me a copy. When I saw 1.6 I thought OK, they got it right, they didn't. I reloaded the software the other day, at least now it defaults back to the last GPS screen when I turn it on, before it defaulted to the full US map, still won't complete the boot with my LakeMaster chip installed, blink's every 12 seconds like it wants to. This time I told it to upload and erase what was on it. Latest little B as in B, S as in S is that it won't let me put the guage screen up, the left side is just grey, it lets me choose them but doesn't put them up when I leave the menu. With the amount of units Lowrance/Eagle sells you would think they coud hire enough people to answer the phone and help you. SUCKS BIG TIME.

Share this post


Link to post
Share on other sites

I just got an email back from Eagle .....they said to do a soft reset. I tried that before getting on here....and with the LM chip in there, you can't do it.

Still trying. If I end up with the software, I'll let you know.

Share this post


Link to post
Share on other sites

You are a God, I've tried every combination, it's the software and some hack in their system has the right excuses to convince corporate he's doing his job. crazy

Share this post


Link to post
Share on other sites

there is another thead on here with a direct phone # and extension to call and get a person right away..i called and got the downgrade info for my LXC-27c within minutes after i talked to them..just gave them my email and they sent i loaded it on card and done took all of 10 minutes..i just dont know which thread it is on..looked at it this morning..so look in here it is somewhere and the number works to get a live person almost right away..hope this helps u guys out..

frustrated with lowrance is the thread i believe

Share this post


Link to post
Share on other sites

Saw the same problem on a 334c using a 2006 Lakemaster chip. Put in a new 2008 version Lakemaster chip and all the problems went away. Take your unit into one of the Eagle/Lowrance retailers (Gander Mtn) and they will probably help you out and check it with the new chip on their display wall.

Share this post


Link to post
Share on other sites

After hearing the problems of the sonar gps problems it leads me to beleive the best venture is to have seperate gps and sonar untill they figure out the bugs. As far as cost I dont think the cost will be a little bit more but you get reliable haslel free disruption.the fall back is spase. I will live with that

Share this post


Link to post
Share on other sites

I found the thread for the direct dial number. Haven't been able to get anyone to answer, but I sent her an email. Hopefully something will work. I sent Eagle an email off their HSOforum, and the replied on the 4th of July at 1AM, telling me to do a soft reset. (Something tells me maybe their CS department that the emails go to is not in the US????)

I tried to reply to their email, and I get an undeliverable error.

Hopefully Linda can help out. Here's the link:

Frustrated with Lowrance

Share this post


Link to post
Share on other sites

I sent an email this afternoon, with links to these 2 threads. We'll see what happens next. confused

I've done the soft and hard reset's,reloaded software and will make a bet it's the software, the unit works fine, sorta, can't get the guages to load either. mad

Share this post


Link to post
Share on other sites

In today's email, wish me luck. wink

Date: Jul 8, 2008 7:33 AM

Jim, I just went up to the software department and was able to get you

the 1.2 card file. I am mailing it to you today. Please returnthe card

to me after you download it, thanks

Linda Colt

Customer Service Department

12000 East Skelly Drive

Tulsa, Ok 74128

1-800-324-1356 #8747

Direct line 918-438-8747

Fax 918-234-1745

Email: linda.colt@navico.com

Share this post


Link to post
Share on other sites

Wow! No reply on my email to Linda yet.

Let me know how it goes. If you can pull the file off the card and email it to me, that would be great!

Share this post


Link to post
Share on other sites

Riverdog!

You must be a silver-tongued (or silver-fingered?) smooth talker with Ms. Linda. Let me know what you can get......I have a hard time staying on the phone to be able to get through to these guys during normal business hours. I will be thinking twice before buying Lowrance again.

Here is the reply I got:

Dan, I am sorry, I would love to help you, however I do not have any of the older version software chips available here. They do have them in Custoemr Service, if you call them @ 1-800-324-1356 they will be happy to send you one. I wish I could help you, as I am sure that is frustrating, I have never heard of that happening.

Linda Colt

Customer Service Department

12000 East Skelly Drive

Tulsa, Ok 74128

1-800-324-1356 #8747

Direct line 918-438-8747

Fax 918-234-1745

Email: linda.colt@navico.com

Share this post


Link to post
Share on other sites

Maybe timing was everything Red, I'll make you a copy and you can get it when you're up Champlin way. Maybe she got sick of going to CS after my post.

Share this post


Link to post
Share on other sites

Don't get mad at her when it doesn't work, mine didn't have the loading file attached, I'm going to to try and get it from CS sometime today.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



  • Posts

    • From the  picture it is a male yellow headed blackbird; IMO there is even a faint white bar on the wings which may be what you describe as "the ring on its back" and the black smudge under and behind the eye.  I can't tell about the bill, but on a cowbird the bill is quite heavy;  not nearly so stout on the YH blackbird. Immature male yellow headed black birds are not so bright yellow as the adults, and there should definitely be some young of the year fledged by this time of the year.   If the picture is not accurate then we will need a better photo to do better than that.  IMO This picture does not show a brown headed cowbird.  Most cell phones will take a better picture and if it is tame enough please post another or even better a couple more.  The more different poses the better. Yellow headed blackbirds are almost invariably connected to swampy areas, especially those with cattail fringes.  They also tend to be around in groups, especially groups nesting in the same swamp not mixed in with red winged black birds.   The females of both species are quite drab, and quite distinct from those of the cowbirds.
    • I do live by a river and have lots of RWBB, maybe it will yellow up. That's a very distinct rusty brown ring on it's back though, I didn't see that in any of the YHBB pictures.
    • This furnace has 2 pipes. The larger pipe about 4" is the air intake is supported through ring #29. The smaller pipe inside the larger pipe about 2" is the furnace exhaust connected through the larger ring #30 and screwed to the raised portion of ring #29. My furnace a vintage Hydro Flame Convection with dual direct vent, needed no power, and used a pilot light. Had the identical 2 pipe direct vent as yours. I built 2 rings similar to your drawing. Had 2 major issues: 1. Anytime the wind exceeded 20 mph, my pilot light would blow out even when the furnace side of my house was parked to the leeward side due to wind eddies.  2. At the exhaust cap which was about 1 3/4" from the side of the house would scorch the side surface above the cap and the moisture from burning Propane (1/2 pt. per 10#) would freeze on and below the exhaust when temp went -10 or below. Second year I re-designed using the Pipe Cap photo 1 from Menards for under $10. I cut off the bottom half at the black line and cut a hole on the outside flat surface for the exhaust pipe. This was my fresh air intake. Also filled the inside of the cap with a disassembled expanded metal filter from a motor home stove top exhaust filter.  Photo 1   Secured it to my house and ran the exhaust pipe through the hole in the end. Attached the exhaust pipe to a 2" x 3" aluminum gutter down spout used as a chimney. Photos 2 and 3. Totally solved my issues. You may also find a similar cap to photo 1 for the exhaust instead of the pipe. Most of the caps I was able to find had a 4" connection point so you would need to modify to 2" or whatever size you exhaust pipe is. How ever you do it, cover all openings with a screen to keep the Mud-daubers out as they love burned propane orifice area to build there nest.  Photo 2 & 3
    • sure looks like YHBB.  open fields and swamps close by? They like to hang out where the RWBB do.  Cannon SX30IS is pretty cheap online. 35 power zoom. good for still shots.   
    • Going to bait tomorrow with fryer grease, bread, dog food, cherry frosting, peanut butter, soft candies, raw white sugar, and popcorn. I am throwing everything at them tomorrow, hopefully the bears like the variety!
    • I don't know about that but I will certainly not write him off, if he can be a steady vet I will be happy. 
    • That's a great chicken recipe duff, but that steak n corn get my vote!! 
    • I was gonna say my yard has been thick with juvenile birds the last few days, always harder to ID birds this time of year. Had an albino something or other with a flock of birds, not sure I've seen an albino bird before. And just had a sharp shinned hawk hanging out on the branch above the feeders.  But I feed ALL of the birds......love them raptors. I will say the cowbirds around sure tolerate the dog or I getting pretty close to them.    
  • Our Sponsors