Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
Jeremy airjer W

Wireless file sharing?

8 posts in this topic

I have a pc and a lap top both running windows vista. I can "login" to the laptop from the pc and get whatever files I need to get. If I try to "login" to the pc from the laptop I get an error.

"HAL is not accessible. You might not have permission to use this network resource. Contact the administrator of this network (which is me!) to find out if you have access permission. The specified network provider name is invalid.

Any ideas?

Share this post


Link to post
Share on other sites

Do you have file sharing enabled on both machines?

If not here is the procedure......

To enable file and printer sharing using the Network Setup Wizard,

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

Run the Network Setup Wizard.

Click the connection method that applies for your computer.

Accept the default computer description and computer name.

Accept the default workgroup name. This name should match the workgroup name of the other computers that you want to share files with.

On the File and printer sharing page, do one of the following:

To enable file and printer sharing, click Turn on file and printer sharing. Windows Firewall will be configured to allow file and printer sharing on your network.

To disable file and printer sharing, click Turn off file and printer sharing. Windows Firewall will block file and printer sharing on your network. If you currently have shared files or printers, they will no longer be shared.

Complete the rest of the wizard.

Share this post


Link to post
Share on other sites

Here are a couple ideas.

-Check the firewall settings on the PC. Maybe turn it off and try. If it works then make an exception in the firewall rules.

-Make sure network discovery is turned on for the laptop (Control Panel then Network and Sharing Center)

-Depending upon what version of Vista you have their is a something called Public Folder Sharing that you can turn on also from the above control panel options

The Public Folder when turned on will appear under My Computer

Hope this helps

Share this post


Link to post
Share on other sites

I have a pc and a lap top both running windows vista.

Sorry to hear that eek

I tried a computer here at work that had vista installed and i pulled my hair out for that 1/2 hour trying to find things before i got frustrated.

I'll keep my XP.

Hope you get er workin'.

Share this post


Link to post
Share on other sites

Try jumping from windows 98 and dial-up to vista and wireless high speed!

Honestly its not that bad and so far fairly trouble free! It took a little wire to get patches for some of my older stuff but everything is smooth right know!

I'll give the suggestion a shot in the morning.

Share this post


Link to post
Share on other sites

Originally Posted By: airjer
I have a pc and a lap top both running windows vista.

Sorry to hear that eek

I tried a computer here at work that had vista installed and i pulled my hair out for that 1/2 hour trying to find things before i got frustrated.

I'll keep my XP.

Hope you get er workin'.

Airjer, I have a patch to fix networking issues in Vista. I can't post the link here, but if you want to email me at s_e_hendricks@comcast.net, I'd be happy to pass it on to you.

Share this post


Link to post
Share on other sites

could you send that patch to me too please..I am having the same issues.

[YouNeedAuthorization]@comcast.net

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0