Guests - If You want access to member only forums on HSO. You will gain access only when you sign-in or Sign-Up on HotSpotOutdoors.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
spitz31

Boat Stereo System Question

6 posts in this topic

Got a pontoon with a decent stereo and an amplifier as well. After getting the boat out of storage, turns out something in the stereo isn't working. The radio and amp both have power, but at maximum volume, there is barely any sound coming out, but you can hear all 4 speakers if you put your ear to them. So it doesn't seem like a power problem, and all the speakers are getting some sound sent to them. Any suggestions? I am not too savvy in this area, so any advice is appreciated!

Share this post


Link to post
Share on other sites

Put in a cd and see if that helps? Or just try hooking up a spare speaker. Good luck.

Share this post


Link to post
Share on other sites

Could be if your amp is tripping at max volume not enough voltage to amp or it maybe getting hot and trips.

Make sure battery is fully charge and amp is in cool ventilated area.

Or like said something simple a bad connections.

Share this post


Link to post
Share on other sites

is the radio out of a car? the speakers could have been hooked up to the front hookup and something bumped the front/back adjustment..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0